¿Porque muchos dispositivos se quedan sin Internet a partir del 30 de septiembre?

Mundo 30 de septiembre de 2021 Por Cristian Silverii
De que sistemas operativos se trata, aquí el detalle.

A partir de este jueves 30 de septiembre, millones de celulares Android y iPhone se quedarán sin acceso a Internet porque vencerá el certificado raíz que Let’s Encrypt utiliza actualmente: el IdentTrust DST Root CA X3.

Este último es un software que muchos ordenadores y equipos multimedia tienen instalado en su sistema operativo para poder acceder a la navegación web. 

Por qué 

Para que una plataforma pueda validar los certificados Let's Encrypt, debe incluir los certificados "ISRG Root X1" o "DST Root CA X3" de IdenTrust. 

Sin embargo, por el futuro vencimiento de DST Root CA X3, solo las plataformas que incluyan el ISRG Root X1 podrán seguir validando los certificados de Let's Encrypt.

Por lo tanto, los usuarios dueños de dispositivos que cumplan con los requisitos detallados más adelante, tendrán probablemente problemas de acceso a la navegación web y a servicios online.


Sistemas operativos afectados
Let's Encrypt es una organización sin fines de lucro que se dedica a emitir certificados raíz HTTPS con los que nuestros equipos son capaces de cifrar las conexiones al acceder a la Web y a ciertos servicios online.


En su página web podemos encontrar una lista de algunos de los dispositivos que serán afectados por el vencimiento del certificado. Son aquellos que cuentan con los siguientes componentes de navegación en la red:


Windows menores a XP SP3
MacOS menores a 10.12.1
IOS menores al sistema 10 (con el iPhone 5 como modelo más antiguo que puede actualizarse hasta el iOS 10).
Android menores a 7.1.1 (aunque los ejemplares inferiores a 2.3.6 continuarán en funcionamiento con el certificado ISRG Root X1 con señal cruzada).
Mozilla Firefox menor a la versión 50.
Java por debajo de versión 8.
Java menor a 7.
Dispositivos afectados
A su vez, Scott Helme, un investigador especializado en seguridad informática, elaboró en su página web una lista de posibles aparatos afectados:

El teléfono móvil Blackberry, con versiones menores a 10.3.3
El sistema operativo Jolla Sailfish OS, inferior a 1.1.2.16
La consola PS4 con “firmware” o inferior (más consolas de generaciones previas que no fueron actualizadas a los “firmware” recientes).
En teoría no debería suponer ningún problema, siempre que tengamos nuestro software actualizado. Sin embargo, dado que este tipo de certificados suelen instalarse con el lanzamiento de los equipos, si tenés un dispositivo muy antiguo que no hayas puesto al día en los últimos años podrías quedarte sin acceso a Internet.

fuente:pagina12

Te puede interesar